Back to overview
Degraded
Network connectivity investigation
May 7, 2026 at 9:00pm UTC
Affected services
Console
API
Resolved
May 7, 2026 at 9:12pm UTC
Connectivity is back to normal. We've confirmed the affected services are responding as expected and we're keeping an eye on it.
Thanks for bearing with us.
Affected services
Created
May 7, 2026 at 9:00pm UTC
We're investigating intermittent connectivity issues affecting some users. You may notice slower response times or temporary unavailability on parts of the platform during this work. We'll update this status as soon as we know more.
Thanks for your patience.
Affected services