Back to overview
Resolved

Service outage — investigating

Jun 27, 2026 at 6:44pm UTC
Affected services
API
Docs

Resolved
Jun 27, 2026 at 8:02pm UTC

Service restored.

The outage affecting our API and dashboard has been fully resolved. All services are operating normally.

The cause was a network fault between servers in our EU region that broke traffic to hosted apps. We restored service by routing around the fault, then brought the affected component back online and confirmed every service is healthy.

We are sorry for the disruption. If you still see any problem, please contact support.

Updated
Jun 27, 2026 at 7:01pm UTC

Update — Fix applied, services recovering

An internal networking fault on one of our cluster nodes stopped requests from reaching most services, returning errors (504). We have applied a fix and traffic is flowing again. All services are coming back online now. We are monitoring closely and will follow up with a full fix for the underlying cause. Sorry for the disruption.

Created
Jun 27, 2026 at 6:44pm UTC

We are aware of an outage affecting the Hostim website and API. Requests are returning errors (504). We are investigating the cause now and will post updates here. Hosted apps may also be affected. Sorry for the disruption.